Tag : windows-10

TLS Fehler

Etwas offtopic, aber egal. Nachdem ich mir die Finger danach wund gegoogelt habe muss ich es für andere Suchmaschinen-nutzende Leute festhalten.

Wir haben gerade ein Testgerät hier, dass 3/4 aller Internetseiten nicht anzeigen wollte wegen TLS-Problemen – unter anderem Google etc.

Sowohl im Firefox als auch im IE traten die Probleme auf. Chrome konnten wir nicht laden, weil – Überraschung- google ja nicht ging 😉

 

DuckDuckgo übrigens schon.

 

Das Setup des Rechners:

 

Irgendein Gaming Laptop mit bunter Tastaturbeleuchtung (sprich, ist irrelevant) 😉

Killer W-LAN Karte

Windows 10.

 

Egal was wir versuchten, das Problem ließ sich nicht eingrenzen.

Die Seiten ließen sich per Ping ansprechen, aber es schien halt ein Zertifikatsproblem zu geben.

Irgendwo las ich dann, dass es helfen könnte IPV6 zu deaktivieren. Also ab in die Geräteeigenschaften, IPV6 deaktiviert und jetzt lassen sich Seiten tatsächlich öffnen. Ich habe leider keine Ahnung was da quer läuft oder warum das so ist, auf unseren anderen Win10 geräten im haus besteht dieses Problem nicht, aber so kann es behoben werden.

 

Habt ihr ne Ahnung woran das liegen könnte?

 

Auf jeden Fall können wir jetzt endlich die Spiele installieren die wir brauchen um mit dem WMR(Windows Mixed Reality)-Headset Dinge testen zu können 😉

 

Edit:

 

nachdem Spiele-downloader immernoch nicht funktionierten habe ich in den Adapter-Einstellungen (wo ich auch IPV6 deaktiviert habe) noch die  killer bandbreiten-kontrolle deaktiviert. Wie es scheint kommt die aktuelle Killer-Software nicht mit Windows 10 klar. Es hilft wohl auch nur den Treiber statt der kompletten Software zu installieren, aber die war auf unserem Test-System bereits vor-installiert.